Uptime Monitoring | Eastall Software Systems - All Service Outage - Upstream – Incident details

Experiencing partial outage

All Service Outage - Upstream

Identified
Major outage
Started about 1 month ago

Affected

Eastall - Global Sites

Operational from 8:41 AM to 7:27 AM, Major outage from 7:27 AM to 12:00 AM, Under maintenance from 7:27 AM to 12:00 AM

Home Website

Operational from 8:41 AM to 7:27 AM, Under maintenance from 7:27 AM to 12:00 AM

Cloud Website

Operational from 8:41 AM to 7:27 AM, Major outage from 7:27 AM to 12:00 AM

Authentication Website

Operational from 8:41 AM to 7:27 AM, Major outage from 7:27 AM to 12:00 AM

PinPoint Website

Operational from 8:41 AM to 7:27 AM, Major outage from 7:27 AM to 12:00 AM

CDN

Operational from 8:41 AM to 12:00 AM

Updates
  • Update
    UTC
    Update

    We are continuing to work on our services and getting them back online one-by-one to ensure nothing is missed.

  • Identified
    UTC
    Identified

    We've identified that this was a cyberattack which abused a security vulnerability.

    Eastall Software Systems has lost all up-to-date code are are rebuilding with a different server provider.

  • Investigating
    UTC
    Investigating

    We’re currently experiencing an outage of all systems. As a result, ALL services are entirely unavailable while we work to resolve this.